Error Logging In
Incident Report for Lexul
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 15:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2023 - 08:42 EDT
Investigating
We are currently investigating login errors.
Posted Jun 22, 2023 - 08:22 EDT
This incident affected: Lexul API.